Fórum - Téma


Zajímavý výpadek immobilizeru XJR99


Fórum XJ Zajímavý výpadek immobilizeru XJR99

Informace o modelu: Jaguar XJ



2007-12-10 13:23:36

Po opuštění vozidla a zavření dveří jsem na dálkovém ovladači stiskl v jakési sekvenci některá tlačítka. Auto zůstalo odemčeno, odmítalo zamknout dveře, akorát cvakalo blokování uzávěru nádrže; kufr se nedal otevřít zvenku, jenom tlačítkem u řidiče, a to i při vyjmutém klíčku zapalování. Po nastartování - které proběhlo bez problémů - jsem se pokusil zařadit kvalt (po šlápnutí na brzdu, samozřejmě, jinak totiž automat nedovolí přeřadit z polohy "P"), ale volič byl zablokovaný. Očekával jsem nejhorší. Ručně jsem tedy zamkl všechny dveře a odejel domů pro druhou sadu klíčů. Vrátil jsem se zhruba za patnáct minut a s druhou sadou jsem úspěšně uzamknul i otevřel jagoša. Najednou immo fungoval, a to i na první sadu klíč&tjačítka. Domnívám se, že buď byla závada ve vybavování dálkovým ovladačem první sady (po té sekvenci, kterou ale neumím zopakovat), nebo ta "jakási sekvence" uvedla jagoša do nějakého servisního módu, kdy jde manipulovat s vozem na místě, ale nelze odjet. Možná podobný modus, jako je Valet button.

Má někdo názor?

2007-12-10 21:30:07

Tady Manboro.

To samé jsem řešil loni v Budějovicích před hotelem. Ráno jsem přišel k autu, odemknul ovladačem, dal věci do kufru a čekal na manželku. Nechal jsem pootevřené dveře u řidiče. Čekání trvalo asi 15 minut. Když jsme se usadili v autě, zavřeli, a chtěl jsem nastartovat, tak to nešlo. Nenaskočila ani palubka. Polil mě studený pot, chodil kolem auta, koukal na pojistkové krabičky a různě. Z dálky mě pozoroval řidil Roveru, pak ke mně přišel, řekl mi abych zabouch všechny dveře, ovladačem zamknul auto, pak klidně odemknul a mohl jsem startovat a odjet. Pravděpodobně, když necháš dlouho auto v nečinnosti odemčené a třeba i otevřené, musíš opakovat celou procedůru aby se odemkl imobili.

2007-12-11 10:16:30

Manboro: to co píšeš ty, to mi dělá Jag taky .... ale to co psal StanS...to je podle mne něco jiného, tam mne nic nenapadá...

fru
2007-12-11 16:51:47

mě nedělá ani jedno...

2014-08-14 10:27:24

zdavim mam problém s xj6 rok 1997 dal sem baterku na nabíječku a po namontovani mi auto nejde nastartovat vypada to na zablokovany imo znovu jsem nakodoval dalkove protože sem si myslel ze to dela alarm ale i tak to nepomohlo když otocim klicem do první polohy tak se budiky roznou zacnu startovat ale starter ani nehlesne a vim ze je stopro v poradku napadlo me jestli nahodou se neprestal nacitat klic do imo ??? nevite někdo zda se da ten klic prihlasit i bez diagnostiky


Odpovědět